base64_encode() not working for BLOB With Prepared Statements

0 votes
asked Mar 16, 2016 in Database Fundamentals by wahid55 (430 points)

Hello,
I have written the same codes from your youtube video. Everythings are same like database, codes, image types etc. But the problem is:
enter image description here
enter image description here

When I am trying to echo image from database using base64_encode(), I can't see the image. I see huge randome texts on browser. Check it: enter image description here

Here is my written codes:
enter image description here

But, If I echo the image variable instead of image tag, the image display on browser. But I can't see the correct url of the image.
enter image description here

So, please give us a solution.
Thanks :)

commented Apr 1, 2016 by pavel_cse (100 points)

Same problem here.....

1 Answer

0 votes
answered Jul 23, 2016 by repon3047 (140 points)

web sid a বাংলায় লিখুন পারি না এখন আমি কি ভাবে বাংলায় লিখুনবো

Related questions

0 votes
0 answers
0 votes
1 answer
asked Feb 1 in PHP by rez1 (120 points)
0 votes
1 answer
asked Sep 7, 2016 in PHP by naime1947 (320 points)
0 votes
2 answers

722 questions

656 answers

179 comments

4,747 users

Welcome to IDB Scholars Forum, where you can ask questions and receive answers from other members of the community. It's 100% free.
আইডিবি স্কলারস ফোরামে আপনাকে স্বাগত - প্রোগ্রামিং, ডিজাইন, ডেভেলপমেন্ট, ব্লগিং, ইন্টারনেটসহ তথ্য প্রযুক্তির যাবতীয় বিষয় নিয়ে আলোচনার একটি মুক্ত মঞ্চ হলো এই ফোরাম । এখানে আইসিটি বিষয়ক আপনার প্রশ্ন, উত্তর এবং অভিজ্ঞতা শেয়ার করুন, আলোচনা করুন এবং সমাধান নিন। দেশের তরুণ প্রজন্মকে আইসিটিতে আগ্রহী করাই আমাদের মূল লক্ষ্য।
** ইংলিশ বা বাংলা যে কোনো ভাষায় আপনি এই ফোরামে আলোচনা করতে পারবেন। তবে বাংলাকে ইংরেজি অক্ষরে লিখবেন না।
  1. tulbadex

    110 points

    0 answers

  2. JettaQoa3381

    100 points

    0 answers

  3. clutch7conga

    100 points

    0 answers

  4. WhitneyMauer

    100 points

    0 answers

  5. pajamazipper55

    100 points

    0 answers

...